PrintNightmare – Kritische Sicherheitslücke im Drucker-Service von Windows

Risiko / Ausnutzbarkeit Kennung: CVE-2021-34527 Risiko: hoch Laut Microsoft wird die Schwachstelle bereits ausgenutzt. Aus diesem Grund sollten schnellstmöglich Gegenmaßnahmen ergriffen werden. Beschreibung Durch eine Sicherheitslücke im Windows Print Spooler – Dienst ist es Angreifern möglich Code aus der Ferne auszuführen. Angreifern wäre es möglich Programme zu installieren, Daten zu betrachten und diese auch zu…

FragAttacks – Ist mein WLAN bedroht?

Eine Vielzahl von WLAN-Sicherheitslücken wurden am 11.Mai 2021 von Sicherheitsforschern unter dem Namen FragAttacks veröffentlicht. Durch die Sicherheitslücken ist es einen lokalen Angreifer möglich die WPA Sicherheitsmechanismen zu umgehen um somit an sensible Daten zu gelangen.  Auch der neue Standard WPA3 ist betroffen.  Sind meine Geräte betroffen? Aktuell sind viele Hersteller  und Geräte betroffen.  Allerdings…

Kritische Sicherheitslücke in vielen Unix-artigen Systemen

Risiko: sehr hoch Kennung: CVE-2021-3156 Wer ist betroffen? Betroffen sind alle Unix-artigen Systeme, welche den Befehl sudo installiert haben. Folgende Versionen sind betroffen: ältere Versionen von 1.8.2 bis 1.8.31p2 aktuelle Version von 1.9.0 to 1.9.5p1 Beschreibung Der Befehl sudo wird von den meisten Unix-artigen System unterstützt und ermöglicht berechtigten Benutzern, Programme in einem anderen Namen und somit mit anderen Zugriffsrechten auszuführen. Somit können…

IT-Sicherheit für Ihr Unternehmen

Menü

Login

Newsletter

Registriere dich für unseren Newsletter.